xchat 2.4.3 stable on x86

Some news from yesterday. I marked xchat-2.4.3 stable on x86, other arches to follow soon. Also I bumped UnrealIRCd to 3.2.3-r1 with support for network-based configuration includes. Please be aware that you need net-misc/curl compiled with the ares USE flag to be able to use UnrealIRCd with the network-based configuration includes. Last but not least is the clean up of net-irc/rbot’s dependencies to not pull in an old and no more needed version of rexml. That’s all folks!

This entry was posted in net-irc. Bookmark the permalink.

2 Responses to xchat 2.4.3 stable on x86

  1. Kim Nilsson says:

    What? Xchat 2.4.3?
    Why have I been running 2.6.1 for a couple of months now?

  2. swegener says:

    It’s a bug in planet.gentoo.org that my posts have re-shown these days. These posts are about one year old.

Leave a Reply

Your email address will not be published. Required fields are marked *

*

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>